Salve a tutti

 

In questa pagina Vi descrivo la mia esperienza con il "vecchietto" FT 726, era la prima volta che vedevo questo RTX ma nel mio piccolo posso dire che è fatto veramente molto bene ... logicamente vista l'età potrebbe soffrire di qualche problema proprio di vecchiaia ...

 

In questo esemplare c'erano due problemi nella banda dei 70 cm

 

Uscita posteriore PTT "quella per mandare in TX un eventuale PA era sempre in corto"

Problema del relè, ho cercato di vedere se riuscivo a trovare il suo orig. in Italia non sono riuscito a trovarlo, lo avevo trovato solo in America ma il giochetto non valeva la pena e allora ho adattato un relettino tipo omron ...

 

L'altro problema più rognoso che aveva sempre in 70 cm ... che in presenza di segnale girando il VFO si sentiva una scarica nell audio "vedi video" ....

Sinceramente all'inizio ho voluto controllare la sez. del display e li ho trovato dei condensatori che erano messi malino ... ma il problema non era ancora risolto e allora la scheda di interesse del problema era sicuramente nella parte VCO dei 70 cm ...

Prima cosa fatta aperto la tirata fuori tutto il modulo 70 cm "cosa fantastica per chi deve mettere le mani ..." e con un phon ho scaldato tutta la scheda e magnificamente il problema è sparito ...

E vai la scheda è corretta ... ho iniziato ha guardare lo schema con attenzione e visto due condensatori da 4,7 uF che avebbero potuto creare questo difetto ....

Li ho raffredati con le famose bombolette di freddo secco e vai il difetto è presente nuovamente, a questo punto co lo stagnatore ho scaldato i due condensatori e nuovamente il difetto spariva ....

Sostituiti i due condensatori il problema è totalmente sparito sia a radio fredda che calda ....

 

Saluti ALex iw3inq

 

 

 

Nota: I campi con l'asterisco sono richiesti